<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="The names and faces of individuals who were part of last weekend&amp;#039;s white supremacist rally in Charlottesville, Va., are being plastered all over the" />
<meta name="datePublished" content="2017-08-15" />
<meta property="og:title" content="Twitter Account Names and Shames Far-Right Activists At Charlottesville" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary" />
<meta content="Twitter Account Names and Shames Far-Right Activists At Charlottesville" about="/post/twitter-account-names-and-shames-far-right-activists-charlottesville" property="dc:title" />
<meta property="og:image" content="" />
<meta property="og:description" content="The names and faces of individuals who were part of last weekend&amp;#039;s white supremacist rally in Charlottesville, Va., are being plastered all over the" />
<meta property="og:url" content="http://kmst.org/post/twitter-account-names-and-shames-far-right-activists-charlottesville" />
<meta name="story_id" content="543566757" />
<meta name="wordCount" content="797" />
<link rel="shortlink" href="/node/23496" />
<link rel="canonical" href="/post/twitter-account-names-and-shames-far-right-activists-charlottesville" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Laura Sydell" />
<meta name="nid" content="23496" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>Twitter Account Names and Shames Far-Right Activists At Charlottesville | Public Radio KMST</title>
    <link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#fff;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kmst/files/201605/13173668_1020577601323766_6606052853258617295_n_0.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#555;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#fff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#fff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#69C333;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_Ll6xUY_P4FCoTheiMbwKJeA4pApe7ZgLZ_o-zb34E9M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abij.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-23496 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Public Radio KMST Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/201512/kmst-web_logo_sig_600x311_cropped.fw_.png" alt="Public Radio KMST logo" title="Public Radio KMST Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=KMSTW&PAGETYPE=PLG&CHECK=5uRSv5SDSyziQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kmst">Schedule</a>
</li>
<li class="left">
<a href="/programs/bluegrass-saturday-night">Bluegrass for a Saturday Night</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li>
<a href="/news">Local News </a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://stlpublicradio.org/kmst/" target="_blank">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://stlpublicradio.org/kmst/" target="_blank">About KMST</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/kmst/">Contact Us</a>
</li>
<li class="left">
<a href="/eeo-report-2015-2016">Federal EEO Report</a>
</li>
<li class="left">
<a href="/audited-financial-statement">Audited Financial Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/KMST88.5/?fref=ts&amp;ref=br_tf" target="_blank">Facebook</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support/" target="_blank">Ways To Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=KMSTW&amp;PAGETYPE=PLG&amp;CHECK=5uRSv5SDSyziQl%2byqVkEd4HJipnY8PNT">Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/sponsors">Sponsors</a>
<ul  class="dropdown">
<li class="left">
<a href="/business-sponsors">Business Sponsors</a>
</li>
<li class="left">
<a href="/church-sponsors">Church Sponsors</a>
</li>
<li class="left">
<a href="/charter-society">Charter Society</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kmst">Schedule</a>
</li>
<li class="left">
<a href="/programs/bluegrass-saturday-night">Bluegrass for a Saturday Night</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li>
<a href="/news">Local News </a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://stlpublicradio.org/kmst/" target="_blank">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://stlpublicradio.org/kmst/" target="_blank">About KMST</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/kmst/">Contact Us</a>
</li>
<li class="left">
<a href="/eeo-report-2015-2016">Federal EEO Report</a>
</li>
<li class="left">
<a href="/audited-financial-statement">Audited Financial Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/KMST88.5/?fref=ts&amp;ref=br_tf" target="_blank">Facebook</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support/" target="_blank">Ways To Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=KMSTW&amp;PAGETYPE=PLG&amp;CHECK=5uRSv5SDSyziQl%2byqVkEd4HJipnY8PNT">Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/sponsors">Sponsors</a>
<ul  class="dropdown">
<li class="left">
<a href="/business-sponsors">Business Sponsors</a>
</li>
<li class="left">
<a href="/church-sponsors">Church Sponsors</a>
</li>
<li class="left">
<a href="/charter-society">Charter Society</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-23496" class="node node-post node-promoted full row" about="/post/twitter-account-names-and-shames-far-right-activists-charlottesville" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Twitter Account Names and Shames Far-Right Activists At Charlottesville    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-08-15T05:01:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/laura-sydell" rel="author">Laura Sydell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">25 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g&amp;text=Twitter%20Account%20Names%20and%20Shames%20Far-Right%20Activists%20At%20Charlottesville" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g&amp;t=Twitter%20Account%20Names%20and%20Shames%20Far-Right%20Activists%20At%20Charlottesville" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Twitter%20Account%20Names%20and%20Shames%20Far-Right%20Activists%20At%20Charlottesville&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The names and faces of individuals who were part of last weekend's white supremacist rally in Charlottesville, Va., are being plastered all over the Internet by civil rights advocates. It's part of an effort to shame the people who participated. But, it's a tactic that can also snare some innocent people in its net. </p><p>"Yes!You're a racist" is the name of a Twitter account that's been very active in posting pictures of white supremacists at the Charlottesville rally. Logan Smith, who runs the account, thinks other people should see the faces of white supremacists. </p><p>"They're not wearing hoods anymore — they're out in the open," Smith says. "And if they're proud to stand with KKK members and neo-Nazis and anti-government militias, then I think the community should know who they are." </p><p>Smith says he didn't attend the rally, but he's been getting pictures from activists who were there. They share them through social media. He re-posts them on his Twitter account. And on Twitter people are happy to help him make these individuals even more public. </p><p>"Immediately, as soon as I posted those photos people (were) saying 'Oh! I went to high school with this person. I had a class in college with that person. I recognize this person as a prominent white supremacist in my area.' " </p><p>After getting more information, Smith would add names and places to the photos and that has had some consequences in the real world. </p><p>Cole White, who used to work at a hot dog restaurant in Berkeley, Calif., <a href="http://www.eastbaytimes.com/2017/08/13/popular-berkeley-hot-dog-chain-fires-worker-seen-in-virginia-protest-photos/">"voluntarily resigned</a>" on Saturday after his employer confronted him to discuss his participation in the rally. </p><p>The father of participant Jeff Tefft felt he needed to post a <a href="http://www.inforum.com/opinion/letters/4311880-letter-family-denounces-teffts-racist-rhetoric-and-actions">letter</a> in a local newspaper disavowing his son. Although Pearce Tefft says he and his family are not racists, once his son's face and name were posted on social media they became the targets of people upset with his son. </p><p>David Clinton Wills, a visiting Professor at NYU who follows social media, says he's actually troubled by the way that anti-racist activists are using Twitter. "Never in my lifetime did I remotely think I would vaguely defend the rights of a possibly very hateful person," says Wills who happens to be black and Jewish. </p><p>Nonetheless, he says "it scares me to call that activism because it seems more like a certain condemnation and a certain judgement that ironically flies in the face of democracy itself." </p><p>Wills sees a lynch mob mentality on both the left and the right when they try to use social media to shame people. </p><p>Just last week, Google was at the center of another social media storm when a memo by a company employee critical of diversity efforts at the company went viral. When Google fired the employee <a href="http://www.npr.org/sections/thetwo-way/2017/08/10/542724804/google-cancels-town-hall-after-employees-controversial-diversity-memo">web sites</a> on the right, critical of the company's actions, released names of Google employees. Those employees were then harassed online. </p><p>For Wills the historical parallel is Nazi Germany. Wills says the Third Reich encouraged citizens to name people they thought were enemies of the state. "When that became a power that your neighbor could execute or your neighbor could use against other people the power became unchecked." </p><p>Wills says all kinds of people began to get caught up in the drag net of laws and declarations of enemies. Wills knows that social media activists are still very far from the evil that was the Third Reich. But, he thinks maybe people should take a deep breath and think before they press the send button with someone else's name in the message. </p><p>And it's also important to remember that a picture doesn't tell the whole story; it can be photo-shopped. Someone could have an ax to grind and try to make it look like an individual is a racist. </p><p>Smith who runs the 'Yes! You're a racist" Twitter account" says he's willing to risk a mistake to speak out. "Ever since the days of the KKK burning crosses in people's yards, they depend on people remaining silent" Smith says. "And no matter the risk I'm not going away." </p><p>And neither are the people who disagree with Smith. One thing is certain — in the age of social media anyone who wants a soap box can have one.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Twitter+Account+Names+and+Shames+Far-Right+Activists+At+Charlottesville&amp;utme=8(APIKey)9(MDAzODUzOTQwMDEyNDk2NzQ5ODE5OTFmNQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g&amp;text=Twitter%20Account%20Names%20and%20Shames%20Far-Right%20Activists%20At%20Charlottesville" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g&amp;t=Twitter%20Account%20Names%20and%20Shames%20Far-Right%20Activists%20At%20Charlottesville" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Twitter%20Account%20Names%20and%20Shames%20Far-Right%20Activists%20At%20Charlottesville&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyavp4m3g" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kmst.disqus.com/?url=http%3A%2F%2Fkmst.org%2Fpost%2Ftwitter-account-names-and-shames-far-right-activists-charlottesville">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="/NPR" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="/PRI" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="/PRX" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/prx-logo.png" alt="PRX" title="PRX" /></a></li>
<li class="last"><a href="/APM" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/apm-logo.png" alt="APM" title="APM" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Public Radio KMST</span></li>
<li><a href="http://www.umsl.edu" target="_blank">University of Missouri-St. Louis</a></li>
<li><a href="http://www.stlpublicradio.org/kmst/" target="_self">Part of the St. Louis Public Radio Network</a></li>
<li class="last"><a href="/eeo-report-2015-2016" target="_self">EEO File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
