<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201706/531440130.jpg" rel="image_src" />
<meta name="description" content="Thousands of protesters gathered around the country in a series of &amp;quot;March for Truth&amp;quot; rallies, on Saturday. Demonstrators were calling for a" />
<meta name="datePublished" content="2017-06-04" />
<meta property="og:title" content="March For Truth Protesters Demand Independent Russia Investigation " />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary" />
<meta content="March For Truth Protesters Demand Independent Russia Investigation " about="/post/march-truth-protesters-demand-independent-russia-investigation" property="dc:title" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201706/531440130.jpg" />
<meta property="og:description" content="Thousands of protesters gathered around the country in a series of &amp;quot;March for Truth&amp;quot; rallies, on Saturday. Demonstrators were calling for a" />
<meta property="og:url" content="http://kmst.org/post/march-truth-protesters-demand-independent-russia-investigation" />
<meta name="story_id" content="531439721" />
<meta name="wordCount" content="417" />
<link rel="shortlink" href="/node/21341" />
<link rel="canonical" href="/post/march-truth-protesters-demand-independent-russia-investigation" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Vanessa Romo" />
<meta name="nid" content="21341" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>March For Truth Protesters Demand Independent Russia Investigation  | Public Radio KMST</title>
    <link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#fff;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kmst/files/201605/13173668_1020577601323766_6606052853258617295_n_0.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#555;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#fff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#fff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#69C333;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_UG1aHhCLx4nU0U3aWP6RHIzClMSpBoG7FcC-Uot8V9c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abij.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-21341 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Public Radio KMST Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/201512/kmst-web_logo_sig_600x311_cropped.fw_.png" alt="Public Radio KMST logo" title="Public Radio KMST Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://mst.qualtrics.com/jfe/form/SV_ah0OKiPSvFZfhcx" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kmst">Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li>
<a href="/news">Local News </a>
</li>
<li class="dd has-dropdown not-click">
<a href="/stationinformation">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/about-kmst">About KMST</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="/people/category/3">Community Advisory Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/eeo-report-2015-2016">Federal EEO Report</a>
</li>
<li class="left">
<a href="/audited-financial-statement">Audited Financial Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/KMST88.5/?fref=ts&amp;ref=br_tf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="/kmst-newsletter" target="_blank">Newsletter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UClpTEYWtG9RaCI-5m225VTw" target="_blank">Youtube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways%20to%20give">Ways To Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-give">Membership</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/index.php?q=/orgs/&amp;id=KMST" target="_blank">Vehicle Donations</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kmst/files/Sweepstakes.pdf">Sweepstakes Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/sponsors">Sponsors</a>
<ul  class="dropdown">
<li class="left">
<a href="/business-sponsors">Business Sponsors</a>
</li>
<li class="left">
<a href="/church-sponsors">Church Sponsors</a>
</li>
<li class="left">
<a href="/charter-society">Charter Society</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kmst">Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li>
<a href="/news">Local News </a>
</li>
<li class="dd has-dropdown not-click">
<a href="/stationinformation">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/about-kmst">About KMST</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="/people/category/3">Community Advisory Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/eeo-report-2015-2016">Federal EEO Report</a>
</li>
<li class="left">
<a href="/audited-financial-statement">Audited Financial Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/KMST88.5/?fref=ts&amp;ref=br_tf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="/kmst-newsletter" target="_blank">Newsletter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UClpTEYWtG9RaCI-5m225VTw" target="_blank">Youtube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways%20to%20give">Ways To Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-give">Membership</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/index.php?q=/orgs/&amp;id=KMST" target="_blank">Vehicle Donations</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kmst/files/Sweepstakes.pdf">Sweepstakes Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/sponsors">Sponsors</a>
<ul  class="dropdown">
<li class="left">
<a href="/business-sponsors">Business Sponsors</a>
</li>
<li class="left">
<a href="/church-sponsors">Church Sponsors</a>
</li>
<li class="left">
<a href="/charter-society">Charter Society</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-21341" class="node node-post node-promoted full row" about="/post/march-truth-protesters-demand-independent-russia-investigation" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      March For Truth Protesters Demand Independent Russia Investigation     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-06-04T05:40:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/vanessa-romo" rel="author">Vanessa Romo</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">6 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr&amp;text=March%20For%20Truth%20Protesters%20Demand%20Independent%20Russia%20Investigation%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr&amp;t=March%20For%20Truth%20Protesters%20Demand%20Independent%20Russia%20Investigation%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=March%20For%20Truth%20Protesters%20Demand%20Independent%20Russia%20Investigation%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="In Washington, D.C., demonstrators called for a congressional independent commission to investigate connections between the Trump campaign and the Russian government — one of several nationwide &quot;March for Truth&quot; rallies on Saturday." href="/sites/shared/npr/styles/x_large/nprshared/201706/531440130.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/531440130.jpg"   alt="In Washington, D.C., demonstrators called for a congressional independent commission to investigate connections between the Trump campaign and the Russian government — one of several nationwide &quot;March for Truth&quot; rallies on Saturday.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">In Washington, D.C., demonstrators called for a congressional independent commission to investigate connections between the Trump campaign and the Russian government — one of several nationwide "March for Truth" rallies on Saturday.</div>
    <div class="attribution">
  <span class="credit">Vanessa Romo</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Across the street from March For Truth demonstrators, a pro-Trump supporters staged their own, smaller, &quot;Pittsburgh Not Paris&quot; event in D.C., to show support of President Trump's decision withdraw from the Paris climate agreement." href="/sites/shared/npr/styles/x_large/nprshared/201706/531440785.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/531440785.jpg"   alt="Across the street from March For Truth demonstrators, a pro-Trump supporters staged their own, smaller, &quot;Pittsburgh Not Paris&quot; event in D.C., to show support of President Trump&#039;s decision withdraw from the Paris climate agreement.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Across the street from March For Truth demonstrators, a pro-Trump supporters staged their own, smaller, "Pittsburgh Not Paris" event in D.C., to show support of President Trump's decision withdraw from the Paris climate agreement.</div>
    <div class="attribution">
  <span class="credit">Windsor Johnston</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Thousands of protesters gathered around the country in a series of "March for Truth" rallies, on Saturday. Demonstrators were calling for a congressional independent commission to investigate connections between the Trump campaign and the Russian government. </p><p>In full view of the White House, protesters demanded answers in the ongoing Russia probe. Chants of "Investigate Trump!" and "Resist, resist!" rang across the National Mall. </p><p>"I want to know what the ties are to Russia," said Atossa Shafaie, who joined protesters in the nation's capital. "I want to know how Russia has infiltrated our government. I don't think there's a question that they have." </p><p>Shafaie was among hundreds of fellow anti-Trump activists who argue that neither the Senate committee nor the special counsel can disassociate from politics sufficiently enough to uncover any potential collusion between the White House and Russia. That's why they want an independent commission. </p><p>They were also demanding the president release his tax returns. </p><p>Marchers took to the streets in more than 100 cities including New York, Los Angeles and Seattle. Meanwhile, pro-Trump supporters staged their own, smaller "Pittsburgh Not Paris" event in D.C., to show support of <a href="http://www.npr.org/sections/thetwo-way/2017/06/01/530748899/watch-live-trump-announces-decision-on-paris-climate-agreement">President Trump's decision</a> to pull the U.S. out of the Paris climate agreement. </p><p>A few demonstrators at the March for Truth told NPR what brought them out to rally on Saturday. </p><p><strong>Christopher Prince </strong> </p><p>"It's important for us to stand up for truth. I think in this day and age when facts are being attacked, when truth-bearers are being attacked, it is important for us to stand in opposition to that." </p><p><strong>Julie Locascio </strong> </p><p>"I'm outraged at how slow the investigation of the Trump-Russian possible collusion has been going. And the fact that the GOP is completely complicit." </p><p><strong>Erin Gould, 16, with her mother, Elizabeth Burke </strong> </p><p>"There's just been so many lies lately and it's like, it's really affecting all of our lives, even us younger people. There's been a lot of speculation at school, there's been a lot of arguments and everything. And everyone just kind of wonders, like, what's going on. 'Cause you can't really trust the news anymore."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=March+For+Truth+Protesters+Demand+Independent+Russia+Investigation+&amp;utme=8(APIKey)9(MDA4NTE2MTUwMDEzMjEzNzg3MTJlZmNhYQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr&amp;text=March%20For%20Truth%20Protesters%20Demand%20Independent%20Russia%20Investigation%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr&amp;t=March%20For%20Truth%20Protesters%20Demand%20Independent%20Russia%20Investigation%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=March%20For%20Truth%20Protesters%20Demand%20Independent%20Russia%20Investigation%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7pvqgrr" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kmst.disqus.com/?url=http%3A%2F%2Fkmst.org%2Fpost%2Fmarch-truth-protesters-demand-independent-russia-investigation">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="/NPR" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="/PRI" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="/PRX" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/prx-logo.png" alt="PRX" title="PRX" /></a></li>
<li class="last"><a href="/APM" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/apm-logo.png" alt="APM" title="APM" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Public Radio KMST</span></li>
<li><a href="http://www.mst.edu" target="_blank">Missouri University of Science &amp; Technology</a></li>
<li class="last"><a href="/eeo-report-2015-2016" target="_self">EEO File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":301,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
