<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Atlanta quarterback Matt Ryan tumbled into the end zone, slammed the ball to the turf with a thunderous spike, and let out a scream that showed just how" />
<meta name="datePublished" content="2017-01-23" />
<meta property="og:title" content="Atlanta Falcons, New England Patriots To Meet On Super Bowl Sunday" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary" />
<meta content="Atlanta Falcons, New England Patriots To Meet On Super Bowl Sunday" about="/post/atlanta-falcons-new-england-patriots-meet-super-bowl-sunday" property="dc:title" />
<meta property="og:image" content="" />
<meta property="og:description" content="Atlanta quarterback Matt Ryan tumbled into the end zone, slammed the ball to the turf with a thunderous spike, and let out a scream that showed just how" />
<meta property="og:url" content="http://kmst.org/post/atlanta-falcons-new-england-patriots-meet-super-bowl-sunday" />
<meta name="story_id" content="511151790" />
<meta name="wordCount" content="901" />
<link rel="shortlink" href="/node/16466" />
<link rel="canonical" href="/post/atlanta-falcons-new-england-patriots-meet-super-bowl-sunday" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="23" />
<meta name="author" content="" />
<meta name="nid" content="16466" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>Atlanta Falcons, New England Patriots To Meet On Super Bowl Sunday | Public Radio KMST</title>
    <link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#fff;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kmst/files/201605/13173668_1020577601323766_6606052853258617295_n_0.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#555;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#fff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#fff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#69C333;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kmst.org/sites/kmst.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abij.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kmst/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-16466 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Public Radio KMST Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/201512/kmst-web_logo_sig_600x311_cropped.fw_.png" alt="Public Radio KMST logo" title="Public Radio KMST Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://mst.qualtrics.com/jfe/form/SV_ah0OKiPSvFZfhcx" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kmst">Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li>
<a href="/news">Local News </a>
</li>
<li class="dd has-dropdown not-click">
<a href="/stationinformation">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/about-kmst">About KMST</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="/people/category/3">Community Advisory Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/eeo-report-2015-2016">Federal EEO Report</a>
</li>
<li class="left">
<a href="/audited-financial-statement">Audited Financial Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/KMST88.5/?fref=ts&amp;ref=br_tf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="/kmst-newsletter" target="_blank">Newsletter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UClpTEYWtG9RaCI-5m225VTw" target="_blank">Youtube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways%20to%20give">Ways To Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-give">Membership</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/index.php?q=/orgs/&amp;id=KMST" target="_blank">Vehicle Donations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/sponsors">Sponsors</a>
<ul  class="dropdown">
<li class="left">
<a href="/business-sponsors">Business Sponsors</a>
</li>
<li class="left">
<a href="/church-sponsors">Church Sponsors</a>
</li>
<li class="left">
<a href="/charter-society">Charter Society</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kmst">Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li>
<a href="/news">Local News </a>
</li>
<li class="dd has-dropdown not-click">
<a href="/stationinformation">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/about-kmst">About KMST</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="/people/category/3">Community Advisory Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/eeo-report-2015-2016">Federal EEO Report</a>
</li>
<li class="left">
<a href="/audited-financial-statement">Audited Financial Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/KMST88.5/?fref=ts&amp;ref=br_tf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="/kmst-newsletter" target="_blank">Newsletter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UClpTEYWtG9RaCI-5m225VTw" target="_blank">Youtube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways%20to%20give">Ways To Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-give">Membership</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/index.php?q=/orgs/&amp;id=KMST" target="_blank">Vehicle Donations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/sponsors">Sponsors</a>
<ul  class="dropdown">
<li class="left">
<a href="/business-sponsors">Business Sponsors</a>
</li>
<li class="left">
<a href="/church-sponsors">Church Sponsors</a>
</li>
<li class="left">
<a href="/charter-society">Charter Society</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-16466" class="node node-post node-promoted full row" about="/post/atlanta-falcons-new-england-patriots-meet-super-bowl-sunday" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Atlanta Falcons, New England Patriots To Meet On Super Bowl Sunday    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-23T01:32:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">18 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba&amp;text=Atlanta%20Falcons%2C%20New%20England%20Patriots%20To%20Meet%20On%20Super%20Bowl%20Sunday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba&amp;t=Atlanta%20Falcons%2C%20New%20England%20Patriots%20To%20Meet%20On%20Super%20Bowl%20Sunday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Atlanta%20Falcons%2C%20New%20England%20Patriots%20To%20Meet%20On%20Super%20Bowl%20Sunday&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Atlanta quarterback Matt Ryan tumbled into the end zone, slammed the ball to the turf with a thunderous spike, and let out a scream that showed just how much he wanted this game. He wants the next one even more. </p><p>With another MVP-worthy performance and plenty of help from Julio Jones, Matty Ice guided the Atlanta Falcons to a 44-21 rout of the Green Bay Packers for the NFC championship Sunday, a showing that erased any doubts about whether Ryan can win the big games. </p><p>In his ninth season, he's finally headed to his first Super Bowl. </p><p>"We'll enjoy it because it's hard to get to this point. I know that from experience," Ryan said. "But our ultimate goal is still in front of us." </p><p>The Falcons (13-5) will face Tom Brady and the Patriots on Feb. 5 in Houston, just the second Super Bowl appearance in Atlanta's 51-year history. Eighteen years ago, they lost to Denver in John Elway's final game. </p><p>Ryan threw for 392 yards and four touchdowns, but it was his 14-yard scoring run — his first TD on the ground since 2012 — that really set the tone . </p><p>Jones was right in the middle of things, too. After barely practicing during the week because of a lingering toe injury, he finished off the Packers with a 73-yard catch-and-run on Atlanta's second snap of the second half, pushing the lead to 31-0 and essentially turning the rest of the Georgia Dome finale into one long celebration. </p><p>"He's a beast," Ryan said. "I've been lucky to play with him as long as I have. He was impressive today. I know he wasn't feeling his best, but he's a warrior." </p><p>Jones finished with nine catches for 180 yards and two scores, which included a toe-dragging catch for a 5-yard touchdown with 3 seconds left in the first half, sending the Falcons to the locker room up 24-0. </p><p>Ryan sparked more delirious chants of "MVP! MVP! MVP!" as he carved up an injury-plagued Packers secondary that had no way of stopping a team that averaged nearly 34 points a game during the regular season and romped to a 36-20 victory against Seattle's Legion of Boom last week. </p><p>The Packers, riding an eight-game winning streak and coming off a thrilling upset of the top-seeded Dallas Cowboys , got a taste of what they'd be in for on Atlanta's very first possession. Driving 80 yards in 13 plays, the Falcons converted three third downs, the last when Ryan scrambled away from pressure and flipped a shovel pass to Mohamed Sanu for a 2-yard score. </p><p><strong>Tom Brady's redemption tour is headed to the Super Bowl.</strong> </p><p>After beginning the 2016 season suspended for four games for his role in the "Deflategate" scandal, the New England quarterback relentlessly carried the Patriots to an unprecedented ninth appearance in the title game, and his seventh. </p><p>Brady threw for a franchise playoff-best 384 yards and three touchdowns in a 36-17 rout of the helpless Pittsburgh Steelers on Sunday in New England's sixth consecutive AFC championship game. </p><p>The Patriots, who have won nine in a row, are early 3-point favorites heading to face Atlanta in two weeks in Houston, seeking their fifth NFL title with Brady at quarterback and Bill Belichick as coach. Belichick's seventh appearance in a Super Bowl will be a record for a head coach. </p><p>Brady was banned by NFL Commissioner Roger Goodell when New England (16-2) went 3-1 to open the schedule. </p><p>Since his return in Week 5, the only defeat came at home to Seattle, and Brady, 39, had one of the best seasons of a Hall of Fame-caliber career. </p><p>Brady's main weapon was Chris Hogan. The previously unheralded receiver found open spaces everywhere on the field against a leaky secondary. Hogan caught nine balls for 180 yards and two scores. </p><p>"It's been a long journey, but I've worked really hard to get to this point," said the product of Monmouth - yes, Monmouth. "I couldn't be happier to get to be a part of this thing, this team - this whole thing." </p><p>Top wideout Julian Edelman added eight receptions for 118 yards and a touchdown as Brady tied Joe Montana's playoff record with nine three-TD passing performances. Brady also had his 11th 300-yard postseason game, extending his NFL record, completing 32 of 42 throws. </p><p>"We won a lot of different ways under a lot of different circumstances," Brady said. "Mental toughness is what it is all about and this team has got it. We'll see if we can write the perfect ending." </p><p>The ending for Pittsburgh (13-6) was anything but perfect. It lost star running back Le'Veon Bell late in the first quarter to a groin injury. </p><p>That didn't seem to matter much in a record 16th conference title match for the Steelers, who made mistakes in every facet of Sunday's game. The 19-point loss ended their nine-game winning streak. </p><p>The franchise that has won the most Super Bowls, six, and the most postseason games, 36, never seemed likely to challenge in the misty rain.<br /></p><div class="fullattribution">Copyright 2017 The Associated Press. To see more, visit <a href="http://www.ap.org/">The Associated Press</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Atlanta+Falcons%2C+New+England+Patriots+To+Meet+On+Super+Bowl+Sunday&amp;utme=8(APIKey)9(MDA1MjcyMDE0MDEyNzUzOTU1NTMzNmE5NQ010)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba&amp;text=Atlanta%20Falcons%2C%20New%20England%20Patriots%20To%20Meet%20On%20Super%20Bowl%20Sunday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba&amp;t=Atlanta%20Falcons%2C%20New%20England%20Patriots%20To%20Meet%20On%20Super%20Bowl%20Sunday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Atlanta%20Falcons%2C%20New%20England%20Patriots%20To%20Meet%20On%20Super%20Bowl%20Sunday&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzj4pwba" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kmst.disqus.com/?url=http%3A%2F%2Fkmst.org%2Fpost%2Fatlanta-falcons-new-england-patriots-meet-super-bowl-sunday">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="/NPR" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="/PRI" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="/PRX" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/prx-logo.png" alt="PRX" title="PRX" /></a></li>
<li class="last"><a href="/APM" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kmst/files/styles/partner_footer_logo/public/201511/apm-logo.png" alt="APM" title="APM" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Public Radio KMST</span></li>
<li><a href="http://www.mst.edu" target="_blank">Missouri University of Science &amp; Technology</a></li>
<li class="last"><a href="/eeo-report-2015-2016" target="_self">EEO File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":11,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
